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Leveraging the Protein Databank
Creating effective molecular 3D models for improving scientific 
communication

Emily​ Adams | eadams@novavax.com
Medical Illustrator and Graphic Designer
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Downloads

Pymol
Molecular model editing

https://pymol.org/2/

Chimera
Molecular model editing

https://www.cgl.ucsf.edu/chimera/download.html

Blender
Whole 3D pipeline (modelling, animating, lighting, etc.)

https://www.blender.org/download/

https://pymol.org/2/
https://www.cgl.ucsf.edu/chimera/download.html
https://www.cgl.ucsf.edu/chimera/download.html
https://www.blender.org/download/
https://www.blender.org/download/
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Overview By the end of this workshop you should:

• Have a better understanding of what an 

accurate protein is and why different 

representations might be used

• How to export a file from the Protein Databank to 

use in 3D graphics software

• How to manipulate the file in other software to 

select and export different elements for use in 3D 

modeling



• Explain complex biological processes to a general audience, 

including patient communication

• Help people using the technology (ie. Healthcare providers, 

public) understand how it works 

• Provide internal experts with visual materials they can use to 

explain the scientific concepts to external stakeholders

• Enhance understanding for employees, scientists and others 

for training and improved productivity

Why visualize molecular structures?
Communication with the public, subject matter experts, students and more

4© 2022 NOVAVAX. All rights reserved. Image 1-Protein ID: 6VXX (Closed Spike Protein)
Image 2 -Protein ID: 21BX (HA protein)

Presenter
Presentation Notes
Why it is worth it to visualize molecular and cellular structures (generally not Novavax specific):
Visualization is one of the best ways to pragmatically communicate information. The better people understand what you are saying the more they will trust what you are saying. Additionally, its important that the graphics are accurate and consistent to further build trust and make it easier for different audiences to recognize different visual elements across materials. 

To explain processes within the body to a general audience including patient communication
To make sure people using the technology ie. Pharmacists or physicians understand how it works 
To provide our subject matter experts with visual materials they can use to explain the scientific concepts externally
To communicate to students studying molecular or cellular biology of some kind (ie. Medical students, biology students, biochemistry students, etc.)
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What is the 
protein 

databank?

RCSB PDB: Homepage

Public databank of molecularly accurate proteins:
• File Type: PDBs (can be converted to other types of 3D 

data)

• License: CC0 1.0 Universal Public Domain Dedication

• Number of available Files: ~190,000

• Citation instructions are available on the website

https://www.rcsb.org/


Amino Acid (AA)

What is a protein?

6© 2022 NOVAVAX. All rights reserved. 

Protein (many AAs) Oligomer (several of the 
same protein together)

Molecules that compose one or more long chains of amino acids

Proteins (of all sizes) do much of the work of the cell: growth, structure, signaling, transport, etc.

Presenter
Presentation Notes
Molecules composed of one or more amino acids



Visualizing Proteins
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Ribbon Diagram

The overall path of 
the protein’s 
backbone

Allows you to include 
important features at 

key locations

Surface Structures
The combined 
shapes of the 

electrostatic potential 
of the molecules

Can help to show 
protein interactions 

and fit

Reduced

A less detailed 
surface diagram

Abstract
Represents subunits or 
important parts of a 

protein using generic 
shapes

Illustrating larger-
scale pathways and 

mechanisms

Protein ID: IHSA (MHCI)
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Hands-on:

RCSB PDB - 1IGT: STRUCTURE OF IMMUNOGLOBULIN

Go to the link below to access a PDB in the 
protein databank and work through the 
following slides to learn the basics of working 
in molecular editors such as the Protein 
Databank Editor, PyMol, and Chimera.

© 2022 NOVAVAX. All rights reserved.

https://www.rcsb.org/structure/1IGT
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Accessing the Structure in the Databank Editor

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Berman, et al. 2000, The Protein Data Bank Nucleic Acids Research, 28: 235-242. rcsb.org

http://www.rcsb.org/


Adding a molecular surface in the PDB Editor

10

Instructions: Polymer > Add Representation > Molecular Surface

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Berman, et al. 2000, The Protein Data Bank Nucleic Acids Research, 28: 235-242. rcsb.org

http://www.rcsb.org/


11© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Berman, et al. 2000, The Protein Data Bank Nucleic Acids Research, 28: 235-242. rcsb.org

http://www.rcsb.org/


Downloading the Geometry

12

gITF, STL, and OBJ

Compatible with Blender

Download a .glb

STL and OBJ

Compatible with Cinema 4D

Instructions: Export Geometry > gITF 2.0 Binary > Select File Type > Save

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Berman, et al. 2000, The Protein Data Bank Nucleic Acids Research, 28: 235-242. rcsb.org

http://www.rcsb.org/


Bringing a Protein Into Blender
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Instructions: File > Import > [File Type] > Select File > Import

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org



Protein Enters Scene
Protein may not be visible when it first comes into scene or may be very zoomed in

14© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org



Object Mode to Edit Mode
Instructions: Object Mode > Edit Mode

15© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org



Decimate Geometry
Instructions: Mesh > Clean Up > Decimate Geometry > Adjust number in ratio slider
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*you may need to zoom in to see the polygons, reduce it based on 
your needs

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org



Selecting > 1 Object and Deleting Objects
Instructions: Select one object > Shift > Select the number of objects you want
Right click > Select delete

17© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org



Exporting Object
Click: File > Export > Select file type

18© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org
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Pymol An open source molecular visualization software, it 
uses Python-based commands to control, select, 
and highlight the protein in the software

https://pymol.org/2/

© 2022 NOVAVAX. All rights reserved.

https://pymol.org/2/


Downloading a PDB
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Instructions: Double-click file to open in Pymol

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Pettersen, et al. UCSF Chimera--a visualization system for exploratory research and analysis, J Comput Chem. 2004 Oct;25(13):1605-12.

https://www.ncbi.nlm.nih.gov/pubmed/15264254


Fetching a PDB

21

“Fetch 1IGT” 

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Open-Source PyMOL is Copyright (C) Schrodinger, LLC. pymol-open-source/LICENSE at master · schrodinger/pymol-open-source · GitHub

https://github.com/schrodinger/pymol-open-source/blob/master/LICENSE


Show Surface
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Instructions: S in the right drop down menu > C to change its color

*Magnified view of drop-down bar

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Open-Source PyMOL is Copyright (C) Schrodinger, LLC. pymol-open-source/LICENSE at master · schrodinger/pymol-open-source · GitHub

https://github.com/schrodinger/pymol-open-source/blob/master/LICENSE


Select Residue
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Instructions: Type “Select Resi #”

*you should 
see pink dots 
show up

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Open-Source PyMOL is Copyright (C) Schrodinger, LLC. pymol-open-source/LICENSE at master · schrodinger/pymol-open-source · GitHub

https://github.com/schrodinger/pymol-open-source/blob/master/LICENSE


Rename and Recolor Selection

24

Instructions: Type “Select Resi #”

*hit enter to rename 
selection

Recolor the 
selection the 
way you 
recolored
the surface

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Open-Source PyMOL is Copyright (C) Schrodinger, LLC. pymol-open-source/LICENSE at master · schrodinger/pymol-open-source · GitHub

https://github.com/schrodinger/pymol-open-source/blob/master/LICENSE


Make selection separate export

25

Instructions: Click H > Everything > Resi 1 > S > Surface > File > Export Image As

*also export the main antibody by selecting it and exporting it 
as an stl

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
Open-Source PyMOL is Copyright (C) Schrodinger, LLC. pymol-open-source/LICENSE at master · schrodinger/pymol-open-source · GitHub

https://github.com/schrodinger/pymol-open-source/blob/master/LICENSE


Selecting specific chains on your model

26© 2022 NOVAVAX. All rights reserved. CONFIDENTIAL AND PROPRIETARY.

Instructions: Put your cursor in the command box > Type select “select chA, chain A”

*chains can be 
exported using 
the same 
process to 
export 
residues, we 
are not going 
to do that as a 
part of this 
workshop

Protein ID: 1IGT (Immunoglobulin)
Open-Source PyMOL is Copyright (C) Schrodinger, LLC. pymol-open-source/LICENSE at master · schrodinger/pymol-open-source · GitHub

https://github.com/schrodinger/pymol-open-source/blob/master/LICENSE


Overlay Residue on Blender File
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Instructions: Open Blender > File > Import > STL > Select both the antibody and residue

*should come in 
overlapping as 
separate objects

© 2022 NOVAVAX. All rights reserved.Protein ID: 1IGT (Immunoglobulin)
CC BY-SA 3.0 Blender Foundation – www.blender.org
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Chimera Open-source molecular visualization software

https://www.cgl.ucsf.edu/chimera/download.html

© 2022 NOVAVAX. All rights reserved.

https://www.cgl.ucsf.edu/chimera/download.html


Opening a File

29

Instructions: Open > Select PDB

© 2022 NOVAVAX. All rights reserved.
Protein ID: 1IGT (Immunoglobulin)
Pettersen, et al. UCSF Chimera--a visualization system for exploratory research and analysis, J Comput Chem. 2004 Oct;25(13):1605-12.

https://www.ncbi.nlm.nih.gov/pubmed/15264254


Select Chains, Create Surface

30

Instructions: Select Chains in right hand menu > Go to top menu > Molecule Display > Surface

© 2022 NOVAVAX. All rights reserved.
Protein ID: 1IGT (Immunoglobulin)
Pettersen, et al. UCSF Chimera--a visualization system for exploratory research and analysis, J Comput Chem. 2004 Oct;25(13):1605-12.

https://www.ncbi.nlm.nih.gov/pubmed/15264254


Other types of selections in chimera

31

Instructions: Select > you will see a list of potential things you can select and highlight on the model

© 2022 NOVAVAX. All rights reserved.
Protein ID: 1IGT (Immunoglobulin)
Pettersen, et al. UCSF Chimera--a visualization system for exploratory research and analysis, J Comput Chem. 2004 Oct;25(13):1605-12.

https://www.ncbi.nlm.nih.gov/pubmed/15264254


Export a File

32

Instructions: File > Save

© 2022 NOVAVAX. All rights reserved.
Protein ID: 1IGT (Immunoglobulin)
Pettersen, et al. UCSF Chimera--a visualization system for exploratory research and analysis, J Comput Chem. 2004 Oct;25(13):1605-12.

https://www.ncbi.nlm.nih.gov/pubmed/15264254


• PyMol Command References:

https://pymol.org/pymol-command-ref.html

• Additional Proteins: https://charmm-

gui.org/?doc=archive&lib=covid19

• Visualizing Mutations: https://pcur.princeton.edu/

2021/05/visualizing-covid-19-mutations-using-

pymol-a-university-provided-resource/

• Blender for Scientists CG Figures YouTube 

Chanel: https://www.youtube.com/c/CGFigures/f

eatured

Useful resources to help you get started

33

• Blender for Biochemists YouTube Chanel:

https://www.youtube.com/c/BradyJohnston

• Luminous Labs Blender for Scientists Youtube

Channel: https://www.youtube.com/c/LuminousLab

• Animation in Chimera:

https://www.youtube.com/watch?v=SpfVA45oAuA

© 2022 NOVAVAX. All rights reserved.

https://charmm-gui.org/?doc=archive&lib=covid19
https://charmm-gui.org/?doc=archive&lib=covid19
https://pcur.princeton.edu/2021/05/visualizing-covid-19-mutations-using-pymol-a-university-provided-resource/
https://pcur.princeton.edu/2021/05/visualizing-covid-19-mutations-using-pymol-a-university-provided-resource/
https://pcur.princeton.edu/2021/05/visualizing-covid-19-mutations-using-pymol-a-university-provided-resource/
https://www.youtube.com/c/CGFigures/featured
https://www.youtube.com/c/CGFigures/featured
https://www.youtube.com/c/BradyJohnston
https://www.youtube.com/c/LuminousLab
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Thank you!

Emily​ Adams | eadams@novavax.com
Medical Illustrator and Graphic Designer
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